Автор Тема: Установка системы без загрузчика Grub 2 [РЕШЕНО]  (Прочитано 451 раз)

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2279
  • Да будет свет!
В процессе установки при помощи Systemback Matuntu-X64-M114 на ноутбук Lenovo B570e с предустановленной Win7 Home Basic загрузчик Grub 2 оказался выключенным с предложением установить точку монтирования /boot/efi

В связи с тем, что в BIOS-е ноутбука был включён режим Legasy и на самом диске не было указанного раздела, система была установлена без загрузчика Grub. Сам Grub был установлен при помощи Boot-Repair из живой сессии образа Matuntu-TW64-M112. Система нормально загрузилась, после обновления граба в меню прописался memtest, но Win7 так и не появился. Владелец ноутбука отказался от использования винды в пользу линукса, т.е. Matuntu
inxi -F
inxi -F
System:    Host: Matuntu-X64-M114 Kernel: 4.4.0-38-generic x86_64 (64 bit) Desktop: MATE 1.14.1
           Distro: Ubuntu 16.04.1 LTS
Machine:   System: LENOVO (portable) product: HuronRiver Platform v: Lenovo B570e
           Mobo: LENOVO model: Emerald Lake v: FAB1 UEFI: LENOVO v: 44CN41WW date: 08/18/2011
Battery    BAT0: charge: 16.5 Wh 100.0% condition: 16.5/38.9 Wh (42%)
CPU:       Dual core Intel Pentium B950 (-MCP-) cache: 2048 KB
           clock speeds: max: 2100 MHz 1: 899 MHz 2: 899 MHz
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           Card-2: NVIDIA GF119M [GeForce 410M]
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: 1366x768@59.99hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile GLX Version: 3.0 Mesa 11.2.0
Audio:     Card Intel 6 Series/C200 Series Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-38-generic
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k
                Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
Drives:    HDD Total Size: 343.9GB (6.5% used) ID-1: /dev/sda model: WDC_WD3200BPVT size: 320.1GB
           ID-2: USB /dev/sdb model: USB_3.0_JET_16G size: 16.1GB
           ID-3: USB /dev/sdc model: Silicon size: 7.7GB
Partition: ID-1: / size: 924M used: 11M (2%) fs: overlay dev: N/A
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 189 Uptime: 5 min Memory: 417.6/1847.3MB Client: Shell (bash) inxi: 2.3.1
« Последнее редактирование: 02 Октября 2016, 16:16:54 от vita »
Делай с нами, делай как мы, делай лучше нас!

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2279
  • Да будет свет!
Позднее разобралась, почему восстановление загрузки не получилось с установочного образа. Приложение запустилось не из меню, а из терминала командой: sudo boot-repairзатем без подключения к интернету в расширенных настройках boot-repair во вкладке Другие параметры сняла отметки в четырёх нижних строчках

и выполнила восстановление загрузки в указанном мною месте.

« Последнее редактирование: 05 Октября 2016, 18:24:21 от vita »
Делай с нами, делай как мы, делай лучше нас!