Автор Тема: Matuntu-X32-Compiz  (Прочитано 4685 раз)

Оффлайн mobilis-in-mobile

  • Пользователь
  • **
  • Сообщений: 84
  • Заклятый друг DE Mate
Re: Matuntu-X32-Compiz
« Ответ #15 : 17 Августа 2016, 21:07:05 »
В общем суть проблемы -  миниатюры окон отображает неправильно(!!!), как бы путается.
У меня такая же картина на 64-битной версии. Поставил эту галку в настройках плагина

Вроде бы помогло... А вообще - пришёл к выводу: чем меньше спецэффектов, тем меьше глюков ;)

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2279
  • Да будет свет!
Re: Matuntu-X32-Compiz
« Ответ #16 : 17 Августа 2016, 21:11:16 »
Приветствую, samali!
Снимите галку в Дополнениях Thumbnail Window Preview

Делай с нами, делай как мы, делай лучше нас!

Оффлайн samali

  • Новичок
  • *
  • Сообщений: 38
  • Всё будет! Но не сразу ;-)...
Re: Matuntu-X32-Compiz
« Ответ #17 : 17 Августа 2016, 22:11:48 »
....в догонку,

vita, а почему в качестве офисного набора используется OpenOffice?
Почему то при попытке установить LibreOffice вылетают ошибки.... - вроде как в меню пакет появился  но, ни одна программа из пакета не запускается. При попытке удалить "установленный" LibreOffice, apt-get вылетает:
Спойлер
dramaturg @ dramaturg-dell  ~
└─ $ ▶ sudo apt-get remove libreoffice
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install»:
Пакеты, имеющие неудовлетворённые зависимости:
 libreoffice-core : Зависит: libreoffice-common (> 1:5.1.4) но он не будет установлен
 libreoffice-java-common : Зависит: libreoffice-common (= 1:5.1.4-0ubuntu1) но он не будет установлен
 libreoffice-style-elementary : Зависит: libreoffice-common (= 1:5.1.4-0ubuntu1) но он не будет установлен
 libreoffice-style-galaxy : Зависит: libreoffice-common (= 1:5.1.4-0ubuntu1) но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt-get -f install», не указывая имени пакета, (или найдите другое решение).
dramaturg @ dramaturg-dell  ~


Вообще apt-get работает крайне нестабильно и я бы сказал "с неохотой" - через раз ошибки выскакивают. Минут 20 пытался достучаться до АптГета чтоб установить СинююПтицу...кое как до репов достучался. Это нормально?
Спойлер
dramaturg @ dramaturg-dell  ~
└─ $ ▶ sudo apt-get update
[sudo] пароль для dramaturg:
Err:1 http://archive.canonical.com/ubuntu xenial InRelease
  Временная ошибка при попытке получить IP-адрес «archive.canonical.com»
Hit:2 http://ppa.launchpad.net/mc3man/mpv-tests/ubuntu xenial InRelease       
Hit:3 http://archive.ubuntu.com/ubuntu xenial InRelease                       
Hit:4 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease         
Hit:5 http://archive.ubuntu.com/ubuntu xenial-updates InRelease               
Hit:6 http://ppa.launchpad.net/otto-kesselgulasch/gimp-edge/ubuntu xenial InRelease
Hit:7 http://archive.ubuntu.com/ubuntu xenial-backports InRelease             
Hit:8 http://ppa.launchpad.net/ricotz/docky/ubuntu xenial InRelease           
Get:9 http://archive.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]     
Hit:10 http://ppa.launchpad.net/samoilov-lex/mate-stable/ubuntu xenial InRelease
Hit:11 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial InRelease
Получено 94,5 kБ за 1с (88,9 kБ/c)                                         
Чтение списков пакетов… Готово
W: Failed to fetch http://archive.canonical.com/ubuntu/dists/xenial/InRelease  Временная ошибка при попытке получить IP-адрес «archive.canonical.com»
W: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.


Опять же, virtualBox поставить не выходит - опять ошибки...
Спойлер
dramaturg @ dramaturg-dell  ~
└─ $ ▶ sudo apt-get install virtualbox
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install»:
Пакеты, имеющие неудовлетворённые зависимости:
 libreoffice-core : Зависит: libreoffice-common (> 1:5.1.4) но он не будет установлен
 libreoffice-java-common : Зависит: libreoffice-common (= 1:5.1.4-0ubuntu1) но он не будет установлен
 libreoffice-style-elementary : Зависит: libreoffice-common (= 1:5.1.4-0ubuntu1) но он не будет установлен
 libreoffice-style-galaxy : Зависит: libreoffice-common (= 1:5.1.4-0ubuntu1) но он не будет установлен
 virtualbox : Зависит: virtualbox-dkms (>= 5.0.24-dfsg-0ubuntu1.16.04.1) но он не будет установлен или
                              virtualbox-source (>= 5.0.24-dfsg-0ubuntu1.16.04.1) но он не будет установлен или
                              virtualbox-modules
              Зависит: libgsoap8 но он не будет установлен
              Зависит: libvncserver1 (>= 0.9.10) но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt-get -f install», не указывая имени пакета, (или найдите другое решение).
dramaturg @ dramaturg-dell  ~
└─ $ ▶


Попытки выполнить советуемое, тоже, к успеху не приводят (((.
Спойлер
dramaturg @ dramaturg-dell  ~
└─ $ ▶ sudo apt-get -f install
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Исправление зависимостей… Готово
The following additional packages will be installed:
  libreoffice-common
Предлагаемые пакеты:
  libreoffice-style-breeze libreoffice-style-hicontrast
  libreoffice-style-human libreoffice-style-oxygen libreoffice-style-sifr
  libreoffice-style-tango
Рекомендуемые пакеты:
  fonts-stix
НОВЫЕ пакеты, которые будут установлены:
  libreoffice-common
обновлено 0, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 98 пакетов не обновлено.
не установлено до конца или удалено 44 пакетов.
Необходимо скачать 0 B/22,3 MB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 84,8 MB.
Хотите продолжить? [Д/н]
(Чтение базы данных … на данный момент установлено 172659 файлов и каталогов.)
Подготовка к распаковке …/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb …
Распаковывается libreoffice-common (1:5.1.4-0ubuntu1) …
dpkg: ошибка при обработке архива /var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb (--unpack):
 попытка перезаписать «/usr/bin/soffice», который уже имеется в пакете openoffice-debian-menus 4.1.2-9782
rmdir: не удалось удалить '/var/lib/libreoffice/share/prereg/': Нет такого файла или каталога
rmdir: не удалось удалить '/var/lib/libreoffice/share/': Нет такого файла или каталога
rmdir: не удалось удалить '/var/lib/libreoffice/program/': Нет такого файла или каталога
rmdir: не удалось удалить '/var/lib/libreoffice': Нет такого файла или каталога
rmdir: не удалось удалить '/var/lib/libreoffice': Нет такого файла или каталога
Обрабатываются триггеры для bamfdaemon (0.5.3~bzr0+16.04.20160701-0ubuntu1) …
Rebuilding /usr/share/applications/bamf-2.index...
Обрабатываются триггеры для desktop-file-utils (0.22-1ubuntu5) …
Обрабатываются триггеры для mime-support (3.59ubuntu1) …
Обрабатываются триггеры для shared-mime-info (1.5-2ubuntu0.1) …
Обрабатываются триггеры для gnome-icon-theme (3.12.0-1ubuntu3) …
Обрабатываются триггеры для hicolor-icon-theme (0.15-0ubuntu1) …
Обрабатываются триггеры для man-db (2.7.5-1) …
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
dramaturg @ dramaturg-dell  ~
└─ $ ▶


Система, конечно, красива спору нет... но что то пылу её использовать поубавилось...((((

Оффлайн ivm

  • Ветеран
  • *****
  • Сообщений: 1487
Re: Matuntu-X32-Compiz
« Ответ #18 : 17 Августа 2016, 22:29:54 »
samali, сделали ли бэкап системы перед тем, как вмешиваться в её работу? Могли бы обратить внимание, что в 16.04 apt получил новую реализацию. Читаю много сообщений, что 16.04 ещё сырая. По мне так она очень даже зрелая. По-Вашему получается, что недоделанная. Очень много в 16.04 изменилось в лучшую сторону. Не нравится, установите себе другую систему.
PS. перед обновлением попробуйте выбрать лучший сервер, возможно Основной сервер не доступен.
« Последнее редактирование: 17 Августа 2016, 22:43:55 от ivm »
Что непонятно спрашиваем, если всё понятно - пользуемся.

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2279
  • Да будет свет!
Re: Matuntu-X32-Compiz
« Ответ #19 : 17 Августа 2016, 23:04:57 »
vita, а почему в качестве офисного набора используется OpenOffice?
Найдёте ответ здесь

Почему то при попытке установить LibreOffice вылетают ошибки.... - вроде как в меню пакет появился  но, ни одна программа из пакета не запускается.
Сначала надо было удалить Open Office, а затем устанавливать нужный Вам.

По списку репозиториев. Все ненужные можно отключить через Synaptic.  У меня в этой системе проблем с обновлениями нет. Ошибки зависимостей можно также прозрачно исправить при помощи менеджера пакетов.
Делай с нами, делай как мы, делай лучше нас!

Оффлайн alv

  • Ветеран
  • *****
  • Сообщений: 926
  • Это я и есть
    • Наш Блогосайт
Re: Matuntu-X32-Compiz
« Ответ #20 : 17 Августа 2016, 23:23:05 »
Опять же, virtualBox поставить не выходит - опять ошибки...
VirtualBox лучше ставить с сайта проекта одним из трёх способов, описанных здесь.
За прекрасных дам!

Оффлайн samali

  • Новичок
  • *
  • Сообщений: 38
  • Всё будет! Но не сразу ;-)...
Re: Matuntu-X32-Compiz
« Ответ #21 : 17 Августа 2016, 23:34:29 »
samali, сделали ли бэкап системы перед тем, как вмешиваться в её работу? Могли бы обратить внимание, что в 16.04 apt получил новую реализацию. Читаю много сообщений, что 16.04 ещё сырая. По мне так она очень даже зрелая. По-Вашему получается, что недоделанная. Очень много в 16.04 изменилось в лучшую сторону. Не нравится, установите себе другую систему.
PS. перед обновлением попробуйте выбрать лучший сервер, возможно Основной сервер не доступен.

Не думаю, что установив пару нужных мне программ я сильно вмешался в систему, тем более навредил ей.... максимум заработал бы конфликт пакетов...
Сервер поменял на "Сервер РФ"

Сначала надо было удалить Open Office, а затем устанавливать нужный Вам.

По списку репозиториев. Все ненужные можно отключить через Synaptic.

Вы оказались правы)) - Synaptic с задачей справился - снёс и криво вставший LO и ОО. Но, вот после этого ставить LO почему то отказался. Но, тут уже выручил apt. В итоге - LO на месте, а тандем из Synaptic'a c apt'`ом взят на вооружение))))

Миниатюрки, кстати, выключил совсем...))
Всем большое спасибо за помощь... :)

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2279
  • Да будет свет!
Re: Matuntu-X32-Compiz
« Ответ #22 : 26 Августа 2016, 13:43:19 »
В связи с ликвидацией репозитория Самойлова внесла изменение в описание сабжевой Matuntu.
Делай с нами, делай как мы, делай лучше нас!

Оффлайн Кулиш Евгений

  • Постоялец
  • ***
  • Сообщений: 171
    • ЖЖ
Re: Matuntu-X32-Compiz
« Ответ #23 : 07 Ноября 2016, 13:18:42 »
inxi -F
Спойлер
System:    Host: Dell Kernel: 4.4.0-31-generic i686 (32 bit)
           Desktop: MATE 1.14.1  Distro: Ubuntu 16.04 xenial
Machine:   System: Dell (portable) product: Latitude E6420 v: 01
           Mobo: Dell model: 032T9K v: A01 Bios: Dell v: A21 date: 11/14/2013
CPU:       Dual core Intel Core i5-2520M (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 3200 MHz 1: 869 MHz 2: 904 MHz 3: 933 MHz
           4: 896 MHz
Graphics:  Card: NVIDIA GF119M [NVS 4200M]
           Display Server: X.Org 1.18.3 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.98hz
           GLX Renderer: Gallium 0.4 on NVD9 GLX Version: 3.0 Mesa 11.2.0
Audio:     Card-1 NVIDIA GF119 HDMI Audio Controller driver: snd_hda_intel
           Card-2 Intel 6 Series/C200 Series Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-31-generic
Network:   Card-1: Intel 82579LM Gigabit Network Connection driver: e1000e
           IF: enp0s25 state: down mac: 5c:26:0a:6c:fa:44
           Card-2: Broadcom BCM4313 802.11bgn Wireless Network Adapter
           driver: bcma-pci-bridge
           IF: wlp3s0b1 state: up mac: 38:59:f9:5f:87:6e
Drives:    HDD Total Size: 620.1GB (32.9% used)
           ID-1: /dev/sda model: Samsung_SSD_750 size: 120.0GB
           ID-2: /dev/sdb model: WDC_WD5000LPVT size: 500.1GB
Partition: ID-1: / size: 110G used: 6.1G (6%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 184 Uptime: 27 min Memory: 469.6/6022.1MB
           Client: Shell (bash) inxi: 2.2.35
Программа "Дополнительные драйвера" обнаружила Processor microcode firmware for Intel CPU из intel-microcode
Никогда ранее на других сборках не видал такого зверя...
Ставить или оставить?
« Последнее редактирование: 07 Ноября 2016, 16:13:54 от Кулиш Евгений »

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2279
  • Да будет свет!
Re: Matuntu-X32-Compiz
« Ответ #24 : 07 Ноября 2016, 13:41:14 »
На своём ноутбуке я устанавливала, но особых изменений не замечено.
Делай с нами, делай как мы, делай лучше нас!

Оффлайн Кулиш Евгений

  • Постоялец
  • ***
  • Сообщений: 171
    • ЖЖ
Re: Matuntu-X32-Compiz
« Ответ #25 : 07 Ноября 2016, 19:40:46 »
Система уже дважды зависала при выходе из ждущего режима(открытие крышки)...
Причём указатель мыши двигается, а кнопки не реагируют, подсветка клавиатуры включается, а ввода нет, яркость экрана и звук регулируются.
Всё остальное висит и ни на что не реагирует...
inxi -F
Спойлер
System:    Host: Dell Kernel: 4.4.0-31-generic i686 (32 bit) Desktop: MATE 1.14.1  Distro: Ubuntu 16.04 xenial
Machine:   System: Dell (portable) product: Latitude E6420 v: 01
           Mobo: Dell model: 032T9K v: A01 Bios: Dell v: A21 date: 11/14/2013
CPU:       Dual core Intel Core i5-2520M (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 3200 MHz 1: 807 MHz 2: 895 MHz 3: 885 MHz 4: 911 MHz
Graphics:  Card: NVIDIA GF119M [NVS 4200M]
           Display Server: X.Org 1.18.3 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1366x768@59.98hz
           GLX Renderer: NVS 4200M/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 361.42
Audio:     Card-1 NVIDIA GF119 HDMI Audio Controller driver: snd_hda_intel Sound: ALSA v: k4.4.0-31-generic
           Card-2 Intel 6 Series/C200 Series Family High Definition Audio Controller driver: snd_hda_intel
Network:   Card-1: Intel 82579LM Gigabit Network Connection driver: e1000e
           IF: enp0s25 state: down mac: 5c:26:0a:6c:fa:44
           Card-2: Broadcom BCM4313 802.11bgn Wireless Network Adapter driver: wl
           IF: wlp3s0 state: up mac: 38:59:f9:5f:87:6e
Drives:    HDD Total Size: 620.1GB (35.1% used) ID-1: /dev/sda model: Samsung_SSD_750 size: 120.0GB
           ID-2: /dev/sdb model: WDC_WD5000LPVT size: 500.1GB
Partition: ID-1: / size: 110G used: 6.7G (7%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 186 Uptime: 3:30 Memory: 608.1/6022.1MB Client: Shell (bash) inxi: 2.2.35
« Последнее редактирование: 07 Ноября 2016, 19:46:29 от Кулиш Евгений »

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2279
  • Да будет свет!
Re: Matuntu-X32-Compiz
« Ответ #26 : 07 Ноября 2016, 20:18:37 »
Евгений, проверьте параметры питания, какое действие назначено при закрытии крышки ноутбука.
Должен быть Ждущий режим

Проверила переход в ждущий режим в этой же системе (
inxi -SG
inxi -SG
System:    Host: Matuntu-X32-Compiz Kernel: 4.4.0-46-generic i686 (32 bit)
           Desktop: MATE 1.16.0  Distro: Ubuntu 16.04 xenial
Graphics:  Card: Intel Device 22b1
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.01hz
           GLX Renderer: Mesa DRI Intel HD Graphics (Cherryview) x86/MMX/SSE2
           GLX Version: 3.0 Mesa 11.2.0
) Система корректно вышла из ждущего режима.
Правда, я версию Mate обновила до 1.16 и ядро системы стало 4.4.0-46-generic. При этом X.Org также обновился до версии 1.18.4.
После установки системы следует перечитать пакеты и по возможности обновить их sudo apt update sudo apt upgradeMate обновлять не обязательно.
Делай с нами, делай как мы, делай лучше нас!

Оффлайн rfhbrfk

  • Новичок
  • *
  • Сообщений: 3
Re: Matuntu-X32-Compiz
« Ответ #27 : 29 Декабря 2016, 18:03:29 »
Хорошая сборка - даже заработала старая игрушка(красивый пасьянс - ничем не уступающий  windows ) не заслуженно забытая.
Кому надо--ссылка на загрузку http://www.mediafire.com/file/v6zddtzmsgde1t6/lynsol_2.0.1-1_i386.deb
Только надо удовлетворить зависимости -----через терминал ввести следующие команды--(с правами суперпользователя)
1 шаг echo "deb http://archive.ubuntu.com/ubuntu wily main universe" | sudo tee /etc/apt/sources.list.d/wily-copies.list sudo apt update
2 шаг sudo apt install python-wxgtk2.8
Если не понравится, то можно убрать sudo rm /etc/apt/sources.list.d/wily-copies.list sudo apt updateПросьба автору в дальнейших сборках устанавливать этот пасьянс. Это будет дополнительным украшением ваших красивых сборок
с уважением.
« Последнее редактирование: 29 Декабря 2016, 18:29:02 от vita »

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2279
  • Да будет свет!
Re: Matuntu-X32-Compiz
« Ответ #28 : 29 Декабря 2016, 18:07:41 »
Учту Ваше пожелание и спасибо!
Кстати, в сборку Matuntu-Y64 включила пасьянсы от KDE.
Делай с нами, делай как мы, делай лучше нас!

Оффлайн rfhbrfk

  • Новичок
  • *
  • Сообщений: 3
Re: Matuntu-X32-Compiz
« Ответ #29 : 29 Декабря 2016, 18:41:17 »
кде -хороший но тянет за собой большой хвост ( даже вроде как и  с некоторыми  конфликтами ) и анимация -похуже и без музыкального сопровождения-. а в lynsol_2.0.1 все легкое именно для убунту и когда в настройках заменить некрасивых голых жози на стандартные карты и фон--настоящее украшение  для сборки.
с  уважением.