Автор Тема: Foobnix - многофункциональный аудиоплеер  (Прочитано 1344 раз)

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2507
  • Да будет свет!
Foobnix - лёгкий и функциональный плеер для Linux, Windows

Цитата: сайт разработчиков
Проигрывает все популярные форматы, а также, flac, lossless, CUE, 5000+ радиостанций, онлайн музыка. Интеграция с Last.fm и ВКонтакте и др...
В Linux устанавливается путём добавления репозитория ppa:foobnix-team/foobnix-player или скачивания пакета foobnix с учётом архитектуры и рабочей версии ОС.
Возможности Foobnix.
« Последнее редактирование: 27 Марта 2016, 08:19:39 от vita »
Делай с нами, делай как мы, делай лучше нас!

Оффлайн ivm

  • Ветеран
  • *****
  • Сообщений: 1616
Re: Foobnix - многофункциональный аудиоплеер
« Ответ #1 : 15 Августа 2015, 15:59:41 »
Спасибо, хороший плеер! Мне он интересен тем, что воспроизводит такой формат как AAC. Это тоже самое, что AVC в видео, но для звука. Такой же мощный кодек. Audacious его не поддерживает.
Что непонятно спрашиваем, если всё понятно - пользуемся.
Что бы ни случилось, всё будет хорошо!

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2507
  • Да будет свет!
Re: Foobnix - многофункциональный аудиоплеер
« Ответ #2 : 15 Августа 2015, 16:02:38 »
Вопрос: почему некоторые файлы не воспроизводит и какого модуля в gstreamer нехватает?
Подсказка была в самом плеере в виде уведомления о нехватке модуля gstreamer

Проблема решается просто. Достаточно в менеджере пакетов Synaptic выделить установленный пакет foobnix и ПКМ в контекстном меню выбрать Рекомендуемые пакеты, выделить первый из списка и Применить. После установки рекомендуемых пакетов плеер станет работоспособным. 
Проверено в Matuntu-TT обеих архитектур.
В Matuntu-PP32 несмотря на то, что заявлена поддержка в 12.04, указанный плеер не устанавливается с уведомлением об ошибке
Спойлер
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
E: Ошибка, pkgProblemResolver::Resolve сгенерировал повреждённые пакеты. Это может быть вызвано отложенными (held) пакетами.
E: Невозможно исправить зависимости
E: Ошибка, pkgProblemResolver::Resolve сгенерировал повреждённые пакеты. Это может быть вызвано отложенными (held) пакетами.
E: Ошибка, pkgProblemRe
« Последнее редактирование: 27 Марта 2016, 08:19:16 от vita »
Делай с нами, делай как мы, делай лучше нас!

Оффлайн Teocally

  • Старожил
  • ****
  • Сообщений: 294
  • Обозревающий
Re: Foobnix - многофункциональный аудиоплеер
« Ответ #3 : 29 Августа 2015, 12:50:15 »
Аналогично...
Цитировать
В Matuntu-PP32 несмотря на то, что заявлена поддержка в 12.04, указанный плеер не устанавливается с уведомлением об ошибке
Спойлер
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
Уточнение: Будучи установленной в М110 (путём скачивания пакета + доустановки 5-ти дополнительных) работать нормально отказывается - зависания, вопроизведение не запускается.
« Последнее редактирование: 04 Октября 2015, 12:47:57 от ASD »
Matuntu-X64-M116

Оффлайн ivm

  • Ветеран
  • *****
  • Сообщений: 1616
Re: Foobnix - многофункциональный аудиоплеер
« Ответ #4 : 10 Октября 2015, 19:55:58 »
В amd64 работает. Есть, конечно, особенности:
1) Долго загружает файл как будто буферизирует его куда-то, потом нормально воспроизводит,
2) повторяет его по кругу.
Но большой нужды в нем нет рядом с mpv и vlc со всеми плагинами.
Что непонятно спрашиваем, если всё понятно - пользуемся.
Что бы ни случилось, всё будет хорошо!

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2507
  • Да будет свет!
Re: Foobnix - многофункциональный аудиоплеер
« Ответ #5 : 27 Марта 2016, 09:01:15 »
Уточнение: Будучи установленной в М110 (путём скачивания пакета + доустановки 5-ти дополнительных) работать нормально отказывается
Проверила установку Foobnix пакетом foobnix_3.1.01vivid1_amd64.deb в 16.04 для 64-битной системы с Mate 1.12.1, поскольку развитие плеера завершилось версией для 15.04 (vivid).
С установленными зависимостями и рекомендуемыми для установки пакетами (список в Synaptic не маленький  :o ) плеер запустился с отображением иконки в системном трее и хорошо справляется со своими функциями. В том числе без проблем воспроизводятся файлы AAC  :)
Делай с нами, делай как мы, делай лучше нас!

Оффлайн ivm

  • Ветеран
  • *****
  • Сообщений: 1616
Re: Foobnix - многофункциональный аудиоплеер
« Ответ #6 : 28 Марта 2016, 21:39:19 »
На офсайте затишье. Стабильная версия vivid по факту работает и в 16.04 LTS. Надеюсь на долгую жизнь этого правильного плеера.
Что непонятно спрашиваем, если всё понятно - пользуемся.
Что бы ни случилось, всё будет хорошо!

Оффлайн vita

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2507
  • Да будет свет!
Re: Foobnix - многофункциональный аудиоплеер
« Ответ #7 : 29 Марта 2016, 16:04:43 »
Раньше как-то не замечала, что в Foobnix в процессе прослушивания радио есть возможность записать

Мелочь, а приятно  :)
Делай с нами, делай как мы, делай лучше нас!

Оффлайн ivm

  • Ветеран
  • *****
  • Сообщений: 1616
Re: Foobnix - многофункциональный аудиоплеер
« Ответ #8 : 29 Марта 2016, 23:57:40 »
Если б он ещё кнопки блютус акустики понимал как дефолтный Audacious, цены бы ему не было. С другой стороны, если бы Audacious как Foobnix воспроизводил AAC, а не только обещал, то и в Foobnix-e не было бы необходимости.
Что непонятно спрашиваем, если всё понятно - пользуемся.
Что бы ни случилось, всё будет хорошо!