Последние сообщения

Страницы: [1] 2 3 ... 10
1
Репозиторий, указанный в начальном сообщении темы, закончился на  Ubuntu 17.10 (Artful). Пакеты программы включены в основной репозиторий Ubuntu. И программа  теперь действительно работает. Только непонятно, зачем одновременно с переданными файлами по дефолтному пути сохранения полученной информации создаются пустые каталоги с аналогичными названиями  :o
2
Решил попробовать NitroShare в Matuntu-B64, соединив два компьютера в локальной сети. Принцип обнаружения компов, если сравнивать с Dukto, отличается тем, что в Dukto по имени юзера, а в Nitroshare - по хостнейму и ОС, в моём случае Linux. Запущенные приложения Nitroshare увидели друг друга независимо от того, что хостнейм идентичный. А вот Dukto "не видит" компьютер с одноимённым логином пользователя. Поэтому Nitroshare может стать предпочтительнее.
3
Сборки с DE Mate / Re: Matuntu-B64-osen18
« Последний ответ от vita 15 Февраля 2019, 22:39:49 »
В связи с выпуском корректирующего релиза Ubuntu 18.04.2 на нетбуке Acer AOD257 выполнила обновление Matuntu: sudo apt install --install-recommends linux-generic-hwe-18.04 xserver-xorg-hwe-18.04
После перезагрузки компьютера
Цитата: inxi -SG
System:
  Host: Matuntu Kernel: 4.18.0-15-generic x86_64 bits: 64
  Desktop: MATE 1.20.1 Distro: Ubuntu 18.04.2 LTS (Bionic Beaver)
Graphics:
  Device-1: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics
  driver: i915 v: kernel
  Display: x11 server: X.Org 1.20.1 driver: intel
  unloaded: fbdev,modesetting,vesa resolution: 1024x600~60Hz
  OpenGL: renderer: Mesa DRI Intel Pineview M
  v: 1.4 Mesa 18.3.3 - padoka PPA
Система после обновления не "пострадала"  :)
4
Железо / Re: Двухполосный адаптер Wi-Fi c811 Realtek Semiconductor
« Последний ответ от vita 15 Февраля 2019, 22:25:53 »
Проверила перспективу поддержки сабжевого устройства изложенным методом в системе на основе Ubuntu 19.04 (Disco Dingo) с ядром 4.19.0-13.
Упростила первую команду из начального сообщения темы, исключив установку пакета linux-headers-generic:
sudo apt install build-essential git Затем выполнила все действия по тексту.
Адаптер Dual Band работает и c ядром 4.19  :)

5
Исходя из сообщения о выпуске релиза Ubuntu 18.04.2, для обновления графического стека и ядра рекомендуется выполнить команду: sudo apt install --install-recommends linux-generic-hwe-18.04 xserver-xorg-hwe-18.04
Однако будет полезным принять во внимание советы комментирующих опеннета:
Цитировать
Если обновишь только ядро (пакет linux-generic-hwe-18.04), без графического стека - в grub появится запись соответствующая новому ядру.
"Старые" ядра 4.15 продолжат обновляться как и обновлялись ("минорные" обновления), плюс появятся и будут обновляться "новые" 4.18.
Если "не пошло" что-то с новым ядром - достаточно будет перезагрузиться и выбрать 4.15 (у меня проблем особых не было).
Имей в виду, что 4.15 будет поддерживаться весь срок жизни дистрибутива, а вот 4.18 только небольшую часть срока.
Это не страшно, как в будущем увидишь на Opennet новость "Выпуск Ubuntu 18.04.3 LTS c обновлением графического стека..." - введи команду из новости, и придёт тебе какое-нибудь 4.21 (или, скорее 5.х) ядро.
В общем - делал так несколько раз, безопасно.
Что касается графического стека - не уверен, там уже на старую версию так просто не откатишься. Хотя и с ним у меня тоже после обновления проблем особо не бывало.
Цитировать
Если всё работает и нет проблем с поддержкой оборудования - ничего не нужно делать. Ядро и графический стек имеет смысл обновлять только для оборудования с которым возникали проблемы.
6
События в мире *NIX / Re: Объявлено кодовое имя Ubuntu 18.04 LTS Bionic Beaver
« Последний ответ от ivm 15 Февраля 2019, 20:50:04 »
После сегодняшнего обновления Matuntu-B64 стала на базе Ubuntu 18.04.2. Значит по факту состоялся выпуск корректирующего релиза.
Сегодня, спустя неделю, на опеннете появилась новость о выпуске корректирующего релиза Ubuntu 18.04.2 LTS c обновлением графического стека (1.20.1) и ядра Linux (4.18.0-15), импортированных из Ubuntu 18.10.
Можно обновлять установленную систему постепенно, оставляя в работе ядро 4.15, которое будет поддерживаться весь срок Ubuntu 18.04, с прежним графическим стеком X.Org 1.19.6, если всё железо нормально работает.
Есть также возможность новой установки системы из сформированных образов:
http://releases.ubuntu.com/releases/18.04.2/ (Ubuntu)
http://cdimage.ubuntu.com/kubuntu/releases/18.04.2/release/ (Kubuntu)
http://cdimage.ubuntu.com/lubuntu/releases/18.04.2/release/ (Lubuntu)
http://cdimage.ubuntu.com/ubuntukylin/releases/18.04.2/release/ (Ubuntu Kylin)
http://cdimage.ubuntu.com/ubuntu-mate/releases/18.04.2/release/ (Ubuntu MATE)
http://cdimage.ubuntu.com/xubuntu/releases/18.04.2/release/ (Xubuntu)
http://cdimage.ubuntu.com/ubuntu-budgie/releases/18.04.2/release/ (Ubuntu Budgie)
В конце новости опеннет предупреждает:
Цитировать
Дополнение: Внимание, обладателям видеокарт NVIDIA следует повременить с обновлением графического стека из-за проблем с зависимостями драйвера или установить исправленый пакет nviida-340, доступный сейчас только в тестовом репозитории bionic-proposed.
Так что лучше не спешить. Прежде, чем обновлять систему, поддержку своей видеокарты новым графическим стеком можно проверить из живой сессии любого дистрибутива Ubuntu 18.04.2.
7
Другое ПО / Re: Crow Translate - онлайн переводчик с графическим интерфейсом
« Последний ответ от ivm 15 Февраля 2019, 18:23:10 »
К сожалению, иногда введённый текст программа не может перевести, показывая ошибку по причине недоступности сервера  :-\
В подобной ситуации новая версия программы позволяет сменить сайт переводчика. Сегодня столкнулся с недоступностью гугловского переводчика. Зато яндекс оказался свободным и рабочим.
8
Руководства и инструкции / Re: Systemd - менеджер системы и служб для Linux
« Последний ответ от vita 14 Февраля 2019, 22:55:01 »
В качестве альтернативы консольной утилите на github.com представлена программа Systemd-manager для управления службами Systemd, имеющая графический интерфейс. Последняя версия 1.0.0 от 7 июля 2016 года в дистрибутивах на основе Ubuntu 18.04-19.04 не устанавливается по причине неразрешимой зависимости. Зато предыдущая 0.4.7 от 12 июня того же года устанавливается без проблем и нормально функционирует

В Systemd-manager модули отфильтрованы в три отдельных списка: сервисы, сокеты и таймеры. Когда юнит выбирается на левой панели, правая панель обновляется информацией, относящейся к этому юниту, а правая панель заголовка обновляется, чтобы отражать состояние юнита, где вы можете отключить/включить и запустить/остановить выбранный юнит.
Юниты (Units) — это службы, которые активируются во время загрузки системы.
Сокеты — это юниты, которые активируются, когда они необходимы, а таймеры - это юниты, которые активируются через регулярный интервал времени. В дополнение к отображаемым юнитам программа предоставляет статистику Blame, сгенерированную Systemd Analyze

Интерфейс программы только английский, но интуитивно понятный.
Для отключения/включения того или иного сервиса нужно выделить строку юнита и в верхней строке окна справа либо включить кнопкой Enabled (сделать активной) либо ею же отключить (кнопка обесцветится). Кнопка Stop (остановить) переключается на кнопку Start (запустить) и обратно. Внесённые изменения закрепляются кнопкой Сохранить в нижней строке окна.
Запускается программа с правами администратора. Её использование рекомендуется только опытным пользователям во избежание краха системы.
9
Железо / Двухполосный адаптер Wi-Fi c811 Realtek Semiconductor
« Последний ответ от vita 13 Февраля 2019, 01:05:52 »
Приобрела на AliExpress двухполосный (Dual Band) адаптер Wi-Fi 600 Мбит/с стандарта AC, покрывающий два диапазона: 2,4 и 5 ГГц на чипе c811 Realtek Semiconductor.
В Matuntu-B64 указанный адаптер не определяется без установки драйвера. Проверила его в списке устройств:
lsusb | grep Realtek
Цитата: вывод
Bus 005 Device 004: ID 0bda:c811 Realtek Semiconductor Corp.
На упаковке и на прилагаемом CD диске указана поддержка Linux. На деле драйвер с диска не установился.
Помощь в установке драйвера найдена на англоязычном форуме Ubuntu, на котором по ссылке на GitHub предлагается загрузить архив rtl8821CU-master.zip.
Следуя рекомендациям, распаковала архив.
Установила пакеты для компиляции модуля: sudo apt install linux-headers-generic build-essential gitДанная команда рассчитана на создание модуля для ядра 4.15.0-х Ubuntu 18.04 LTS.

Для компиляции модуля в распакованной папке открыла терминал и выполнила две команды: sudo make sudo make install
Сначала установила модуль в системе с ядром 4.15.0-х. Затем повторила установку модуля в Matuntu-B64 с ядром 4.18.0-15 (после установки модуля удалила ненужные пакеты ядра 4.15.0-х). В обоих случаях модуль скомпилировался для соответствующих ядер и адаптер работает с драйвером rtl8821cu.

Вставила адаптер в USB порт, он обнаружился и увидел большое количество двухполосных сетей Wi-Fi.
Сравнила соединения Dual Band. В диапазоне N (2,4 ГГц) - скорость соединения 72 Мб/с , а в диапазоне AC (5 ГГц) - 390 Мб/с, т.е. превышает более, чем в 5 раз!
10
Сборки с альтернативными окружениями / Re: Gnome-Flashback-test-x32
« Последний ответ от viktor_ja 12 Февраля 2019, 18:38:00 »
Так, чтобы не плодить темы. Плановое обновление версии Gnome_Flashback_bionic_64-test до 18.04.2.
Ссылка на загрузку: https://yadi.sk/d/a8MsbxOPqkx-OQ
MD5: f93d458f0575b898f2d758858193f7de
Пароль для административных задач: test
Страницы: [1] 2 3 ... 10